请选择 进入手机版 | 继续访问电脑版
爱气象,爱气象家园! 

气象家园

 找回密码
 立即注册

新浪微博登陆

只需一步, 快速开始

QQ登录

只需一步,快速开始

搜索
查看: 488|回复: 3

在服务器上安装R的包

[复制链接] |关注本帖

新浪微博达人勋

业务编程
系统平台:
问题截图: -
问题概况: 怎样在服务器上安装R的包
使用语言: R
我看过提问的智慧: 看过
自己思考时长(天): 2

登录后查看更多精彩内容~

您需要 登录 才可以下载或查看,没有帐号?立即注册 新浪微博登陆

x
想在服务器上安装qmap包和fitdistrplus包,但是install.packages("fitdistrplus")之后出现package 'fitdistrplus' is not available (for R version 3.0.1),安装qmap包的时候也是。是CRAN的问题吗?应该如何解决?
啊·····昨晚发的怎么被删掉了????回复我的都没看到
密码修改失败请联系qq:937062711

新浪微博达人勋

发表于 2016-3-2 11:17:12 | 显示全部楼层 |取消关注该作者的回复
你重复发了好多  我就删掉了

R的好多包 是基于某个版本的R开发的  有些还是相互关联使用
所以  有些包新版本不兼容  有些包旧版本不兼容
这个是正常的  
解决方案  一般情况下 包含这个包的功能 可能会有新的包 你找一下  一般 google  stackoverflow上面也有
密码修改失败请联系qq:937062711

新浪微博达人勋

 楼主| 发表于 2016-3-2 19:56:31 | 显示全部楼层 |取消关注该作者的回复
抱歉,第一次发错地方了。我google有说是CRAN没有更新,我要下载的包就是最新版本的了。在电脑上的R里下载了成功,就是在服务器上的安装不了。
密码修改失败请联系qq:937062711

新浪微博达人勋

 楼主| 发表于 2016-3-2 20:08:54 | 显示全部楼层 |取消关注该作者的回复
topmad 发表于 2016-3-2 11:17
你重复发了好多  我就删掉了

R的好多包 是基于某个版本的R开发的  有些还是相互关联使用

抱歉,第一次发错地方了。我google有说是CRAN没有更新,我要下载的包就是最新版本的了。在电脑上的R里下载了成功,就是在服务器上的安装不了。
密码修改失败请联系qq:937062711
您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆

本版积分规则

Copyright ©2011-2014 bbs.06climate.com All Rights Reserved.  Powered by Discuz! (京ICP-10201084)

本站信息均由会员发表,不代表气象家园立场,禁止在本站发表与国家法律相抵触言论

快速回复 返回顶部 返回列表