请选择 进入手机版 | 继续访问电脑版
爱气象,爱气象家园! 

气象家园

 找回密码
 立即注册

QQ登录

只需一步,快速开始

新浪微博登陆

只需一步, 快速开始

搜索
查看: 5003|回复: 3

linux7.1编译PGI10.2报错

[复制链接]

新浪微博达人勋

发表于 2016-12-16 15:32:14 | 显示全部楼层 |阅读模式
数值模式
使用语言: Fortran
我看过提问的智慧: 看过
自己思考时长(天): 5
问题概况: linux7.1编译PGI10.2报错:pgf90-Error-Please run makelocalrc to complete your installation
问题截图: -
系统平台: Linux

登录后查看更多精彩内容~

您需要 登录 才可以下载或查看,没有帐号?立即注册 新浪微博登陆

x
大家好,
我之前在Linux5系统上编译PGI10.2是没有问题的,现在使用一样的步骤在Linux7.1上编译PGI10.2会报错:pgf90-Error-Please run makelocalrc to complete your installation。我去百度了这个问题,按着以前有过的一些解答修改了makelocalrc文件,还是没有解决这个问题,请问有人遇到过这个问题吗?
另外想问一下,PGI的license与linux系统版本有关系吗?会不会一个版本上能用的license到了另一个版本的linux上就失效了?谢谢大家。
密码修改失败请联系微信:mofangbao

新浪微博达人勋

发表于 2016-12-16 19:15:13 | 显示全部楼层
你这是PGI还没有完成破解
密码修改失败请联系微信:mofangbao

新浪微博达人勋

 楼主| 发表于 2016-12-16 22:29:56 | 显示全部楼层
andrewsoong 发表于 2016-12-16 19:15
你这是PGI还没有完成破解

您好,我的PGI10.2是下载的破解版,里面有一个PGI-crack.tar包,解压出来是有license.dat文件的,在linux5上面也是能编译能使用的。但是到了linux7.1就不行了。
密码修改失败请联系微信:mofangbao

新浪微博达人勋

发表于 2016-12-16 22:32:14 | 显示全部楼层
Kookie 发表于 2016-12-16 22:29
您好,我的PGI10.2是下载的破解版,里面有一个PGI-crack.tar包,解压出来是有license.dat文件的,在linux ...

没用过10.2.一直在用10.6
密码修改失败请联系微信:mofangbao
您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆

本版积分规则

Copyright ©2011-2014 bbs.06climate.com All Rights Reserved.  Powered by Discuz! (京ICP-10201084)

本站信息均由会员发表,不代表气象家园立场,禁止在本站发表与国家法律相抵触言论

快速回复 返回顶部 返回列表