请选择 进入手机版 | 继续访问电脑版
爱气象,爱气象家园! 

气象家园

 找回密码
 立即注册

QQ登录

只需一步,快速开始

新浪微博登陆

只需一步, 快速开始

搜索
查看: 318|回复: 7

[其他] 请问有用GeoCAT的朋友吗

[复制链接]

新浪微博达人勋

发表于 2021-2-16 20:57:50 | 显示全部楼层 |阅读模式

登录后查看更多精彩内容~

您需要 登录 才可以下载或查看,没有帐号?立即注册 新浪微博登陆

x
如题↑↑↑↑↑↑↑↑
密码修改失败请联系微信:mofangbao

新浪微博达人勋

发表于 2021-2-17 10:00:56 | 显示全部楼层
目前功能有限,用的人应该很少
密码修改失败请联系微信:mofangbao
回复 支持 反对

使用道具 举报

新浪微博达人勋

 楼主| 发表于 2021-2-17 19:20:35 | 显示全部楼层
尽头的尽头 发表于 2021-2-17 10:00
目前功能有限,用的人应该很少

主要是想问一下对应的python版本,3.8一直装不上,好像是只能3.6
密码修改失败请联系微信:mofangbao
回复 支持 反对

使用道具 举报

新浪微博达人勋

发表于 7 天前 | 显示全部楼层
Nico_凌风 发表于 2021-2-17 19:20
主要是想问一下对应的python版本,3.8一直装不上,好像是只能3.6

是用conda装的吗
密码修改失败请联系微信:mofangbao
回复 支持 反对

使用道具 举报

新浪微博达人勋

 楼主| 发表于 7 天前 | 显示全部楼层

是的                     
密码修改失败请联系微信:mofangbao
回复 支持 反对

使用道具 举报

新浪微博达人勋

发表于 7 天前 | 显示全部楼层

可以建一个虚拟环境试试,如果不行,估计还没支持3.8
密码修改失败请联系微信:mofangbao
回复 支持 反对

使用道具 举报

新浪微博达人勋

 楼主| 发表于 7 天前 | 显示全部楼层
尽头的尽头 发表于 2021-2-18 10:56
可以建一个虚拟环境试试,如果不行,估计还没支持3.8

多谢,好像只支持3.6.。。。
密码修改失败请联系微信:mofangbao
回复 支持 反对

使用道具 举报

新浪微博达人勋

发表于 3 天前 | 显示全部楼层
感觉还可以{:eb302:}{:eb302:}{:eb302:}{:eb302:}
密码修改失败请联系微信:mofangbao
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆

本版积分规则

Copyright ©2011-2014 bbs.06climate.com All Rights Reserved.  Powered by Discuz! (京ICP-10201084)

本站信息均由会员发表,不代表气象家园立场,禁止在本站发表与国家法律相抵触言论

快速回复 返回顶部 返回列表